Service Performance Degradation

Incident Report for ecoPortal

Resolved

This incident has been resolved.
Posted Feb 26, 2026 - 14:43 NZDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 26, 2026 - 14:24 NZDT

Identified

We have identified the root cause. We are currently implementing a fix. System performance should begin to recover as these changes propagate.
Posted Feb 26, 2026 - 13:10 NZDT

Investigating

We are currently investigating reports of increased latency and system slowness. Our team is working to restore normal performance levels.
Posted Feb 26, 2026 - 12:58 NZDT
This incident affected: Web APP, Mobile, API, and Frontend application.