Tasks are not being allocated to direct supervisors
Incident Report for ecoPortal
Postmortem

The issue was caused by a change to the task system to support additional functionality in the ecoPortal Connect application. Direct supervisor tasks without assignees have had their correct assignees added

Posted Apr 18, 2024 - 12:14 NZST

Resolved
Issue resolved, missed allocations will be added retroactively
Posted Apr 17, 2024 - 16:15 NZST
Identified
The engineering team have identified the issue and are actively working on a fix.
Posted Apr 17, 2024 - 14:00 NZST
Investigating
The engineering team are investigating an issue where tasks are not being allocated to direct supervisors when expected in page workflows.
Posted Apr 17, 2024 - 12:30 NZST
This incident affected: Web APP and Mobile.