Schedule exports delayed
Incident Report for ecoPortal
Resolved
This incident has been resolved.
Posted Nov 30, 2023 - 09:06 NZDT
Identified
A small number of clients will have their scheduled exports delayed over the weekend due to an operational error. We are actively working to restore all affected scheduled exports.
Posted Nov 24, 2023 - 23:02 NZDT
This incident affected: Web APP.