Degraded Performance on AI Features

Incident Report for ecoPortal

Resolved

incident resolved.
Posted Sep 09, 2026 - 05:00 NZST

Monitoring

Core services are operational. We will keep monitoring to process any missing AI fields.
Posted Sep 08, 2026 - 06:00 NZST

Identified

The issue has been identified and we're working on a fix.
Posted Sep 07, 2026 - 09:00 NZST

Investigating

We are currently experiencing increased processing times and delayed workflows for AI-powered features, including Smart Fields and Page Summaries.
Posted Sep 05, 2026 - 10:00 NZST
This incident affected: Web APP, Mobile, and API.