Cloudflare Network performance Issues
Incident Report for ecoPortal
Resolved
Cloudflare has resolved this incident.
Posted Sep 22, 2023 - 09:52 NZST
Monitoring
A fix has been implemented and Cloudflare is monitoring the results.
Posted Sep 22, 2023 - 09:43 NZST
Identified
The issue has been identified, and a fix is being implemented by Cloudflare.
Posted Sep 22, 2023 - 09:33 NZST
Investigating
Cloudflare is investigating issues with network performance. Customers may see increased 5xx errors and/or latency.
Posted Sep 22, 2023 - 09:25 NZST
This incident affected: Web APP.