Incorrect last updated at information for pages
Incident Report for ecoPortal
Resolved
No further issues were identified. The last updated information on the pages was fully restored. Email reports and scheduled exports have been restored
Posted Oct 09, 2023 - 11:05 NZDT
Update
We are continuing to monitor for any further issues.
Posted Oct 09, 2023 - 08:54 NZDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2023 - 23:04 NZDT
Update
Schedule exports have also been disabled to avoid pages being included by mistake
Posted Oct 08, 2023 - 19:51 NZDT
Update
Email reports sent in the last couple of hours should contain incorrect information. This feature has been disable while we restore the information. All email reports are going to be sent after the export is executed
Posted Oct 08, 2023 - 17:00 NZDT
Identified
A migration has been executed against all pages this weekend to support a future release, unfortunately, it affected the "last updated at" information for all pages. We are currently restoring a copy from our production database to be able to restore the correct information.
Posted Oct 08, 2023 - 14:00 NZDT
This incident affected: Web APP.