Entries without base tags not visible in Registers
Incident Report for ecoPortal
Resolved
Issue has been resolved and all entries should be visible in the next 30 minutes.
Posted Feb 23, 2024 - 17:59 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Feb 23, 2024 - 14:29 NZDT
Identified
The engineering has identified the issue and is fixing the visibility of these entries inside the modules. An update will be made once full restored.
Posted Feb 23, 2024 - 08:30 NZDT
Investigating
The engineering is actively investigating an issue with certain entries not being visible within specific modules.
Posted Feb 23, 2024 - 08:00 NZDT
This incident affected: Web APP and Mobile.