Slow Mobile Application Performance
Incident Report for ecoPortal
Resolved
This incident has been resolved.
Posted Oct 03, 2024 - 14:40 NZDT
Identified
We have identified the issue and are issuing updated versions to affected users.
Posted Oct 03, 2024 - 12:00 NZDT
Investigating
We are investigating an issue with slow performance of the mobile application after extended user sessions.
Posted Oct 03, 2024 - 06:00 NZDT
This incident affected: Mobile.